I'm not sure what's expected of me here.
k10w3's Articles
July 8, 2011 by k10w3
Subscriber skins.  So much has changed in the last 2 years with Stardock, WinCustomize, and computers and the internet in general, but the thing I miss the most is subscriber skins.   [e digicons]:'([/e]   Sorry...I'm just feeling a little nostalgic, I guess.
October 21, 2010 by k10w3
I was surprised today when I came to visit and my McAfee SiteAdviser popped up red at WinCustomize, claiming the downloads include "adware, spyware or other potentially unwanted programs."

Maybe someone official could check this out.  The offending download is Xbox_360_Desktop.exe.  There's a place at the top of the page in the link above for the "owner to leave a comment." 

I just thought I would make the staff aware of this.
January 29, 2010 by k10w3
All of my Valentine's day uploads are grayed out.  At first I thought it was just me, but RedNeckDude commented, too, "what's with the preview?" 

Can someone please fix this.
January 15, 2010 by k10w3
I know a lot of WC folks have their computers dual boot to a different operating system and I've been curious about whether I could get my computer to do that.  I have no idea how to even begin.  Right now I have a Toshiba Satellite laptop (model L505-S6959), that came with Vista, with the free upgrade to Win7 Home Premium, which I upgraded to.  Now I'm wondering if I could partition the hard drive and install Vista on the partition. 

Can anybody walk me through what I wou...
November 9, 2009 by k10w3
I'm not sure how this happened, and I'm really trying to refrain from being paranoid, but for some reason, I am unable to respond to any thread started by vStyler -- in effect I'm being gagged....without notification.  I find that very interesting.
August 24, 2009 by k10w3
Where did the Sneak Previews category go, and when did it get replaced with Off Topic?  Who are these people posting in Off Topic?  Who moved my cheese??!!
May 28, 2009 by k10w3
I'm posting this to determine if this is something happening to everyone, or just another of my personal computing anomalies specific to my machine.  Day before yesterday I got a Windows Update, downloaded it, and the download behaved as if I had just installed IE7 (thanking me for installing it, and asking me did I want to make it better, etc.); this was on one of my off days, and I don't use IE as my "fun" browser -- I only use it for work purposes. 

Well, today is the beginning ...